Project

General

Profile

action #33073

test fails in consoletest_finish gnome - low disk space notification show up on general_desktop

Added by mlin7442 over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-03-12
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Description

Observation
openQA test in scenario opensuse-15.0-DVD-x86_64-Build157.1-zdup-Leap-42.2-gnome@64bit-2G fails in consoletest_finish

a low disk space popup overlays GNOME general desktop. Either we need bigger hard disk images or handle the popup somehow

Reproducible
Fails since (at least) Build 157.1

Expected result
Last good: 156.1 (or more recent)

Further details
Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #33061: test fails in chromium - low disk spaceResolved2018-03-12

History

#1 Updated by okurz over 4 years ago

  • Related to action #33061: test fails in chromium - low disk space added

#2 Updated by okurz over 4 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

@maxlin I wonder how you created this ticket. Looks like you created a ticket and copy-pasted the shown text output destroying all URLs :D

https://openqa.opensuse.org/tests/666248 is the latest job in this scenario which seems to be fine. Also, I checked the history of the past 20 jobs and failures do not seem to be related. So closing.

Also available in: Atom PDF