Project

General

Profile

action #33061

test fails in chromium - low disk space

Added by lnussel over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-03-12
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.0-DVD-x86_64-update_Leap_42.2_gnome@64bit-2G fails in
chromium

a low disk space popup overlays chromium. Either we need bigger hard disk images or handle the popup somehow

Reproducible

Fails since (at least) Build 157.1

Expected result

Last good: 156.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #33073: test fails in consoletest_finish gnome - low disk space notification show up on general_desktopRejected2018-03-12

Related to openQA Tests - action #44546: [opensuse][functional][u] TW kde 42.2 upgrade tests missing assetsResolved2018-11-29

History

#1 Updated by okurz over 4 years ago

  • Status changed from New to In Progress
  • Assignee set to okurz

#2 Updated by okurz over 4 years ago

created new needle masking low space notification: chromium-main-window-gnome-80p_match-masked_update_notification-20180312

-> https://openqa.opensuse.org/tests/631930

#3 Updated by okurz over 4 years ago

  • Assignee changed from okurz to mitiao

One needle succeeds but then following ones won't be fine. Better to create a bigger disk image.

mitiao could you handle that?

#4 Updated by okurz over 4 years ago

and btw, because we seem to have this problem on a regular base. Do you think you could note down the general procedure on a wiki? E.g. http://progress.opensuse.org/projects/openqatests/wiki/ ?

#5 Updated by okurz over 4 years ago

  • Related to action #33073: test fails in consoletest_finish gnome - low disk space notification show up on general_desktop added

#6 Updated by mitiao over 4 years ago

I am not an admin of o3, so i created a large hdd with 40G for 42.2 on our openqa server hosted in NUE.
Please download it from here:
http://openqa-apac1.suse.de/tests/421

#7 Updated by okurz over 4 years ago

  • Assignee changed from mitiao to okurz

THanks, I downloaded the image to o3:/var/lib/openqa/share/factory/hdd/fixed/ as HDD_1=opensuse-42.2-x86_64-Updates-20180313-2-gnome@64bit-2G.qcow2 and updated the test suite accordingly. Triggered once:

$ openqa_clone_job_o3 633116 HDD_1=opensuse-42.2-x86_64-Updates-20180313-2-gnome@64bit-2G.qcow2

Created job #633127: opensuse-15.0-DVD-x86_64-Build160.1-update_Leap_42.2_gnome@64bit-2G -> https://openqa.opensuse.org/t633127

#9 Updated by okurz over 4 years ago

  • Status changed from In Progress to Resolved

https://openqa.opensuse.org/tests/633942 soft-failed, good enough I guess

#10 Updated by okurz almost 4 years ago

  • Related to action #44546: [opensuse][functional][u] TW kde 42.2 upgrade tests missing assets added

Also available in: Atom PDF