Project

General

Profile

action #33001

[functional][sle][s390x] test fails in reboot_after_installation - Multiple tests failing to reconnect

Added by JERiveraMoya almost 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-03-09
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-s390x-allpatterns@s390x-kvm-sle12 fails in
reboot_after_installation

Investigate this disconnection happening in multiple test for s390.
Restart didn't help to make it work.

Reproducible

Fails since (at least) Build 408.1

Expected result

Last good: https://openqa.suse.de/tests/1521317

Further details

Always latest result in this scenario: latest


Related issues

Has duplicate openQA Project - action #31543: [sles][functional][tools][s390x][ipmi][hard][sporadic] test incompletes - "DIE The console isn't responding correctly. Maybe half-open socket?"Resolved2018-02-082018-03-13

History

#1 Updated by JERiveraMoya almost 5 years ago

  • Description updated (diff)

#2 Updated by mgriessmeier almost 5 years ago

  • Status changed from New to Rejected

if you're only talking about incompletes, this is https://progress.opensuse.org/issues/31543

#3 Updated by mgriessmeier almost 5 years ago

  • Has duplicate action #31543: [sles][functional][tools][s390x][ipmi][hard][sporadic] test incompletes - "DIE The console isn't responding correctly. Maybe half-open socket?" added

#4 Updated by JERiveraMoya almost 5 years ago

Changed for all, thanks!

Also available in: Atom PDF