Project

General

Profile

action #32707

[aarch64][supportserver][hpc]test fails in login on ARM because of too many needles

Added by asmorodskyi over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-03-02
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-aarch64-hpc_mrsh_supportserver@aarch64 fails in
login

openQA skipping Grub menu because processing of needles took more then 10 second which default timeout of grub menu to pop up

Reproducible

Fails since (at least) Build 489.1 (current job)

Expected result

Last good: 489.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #32338: [aarch64]Prepare support_server image based on SLE12SP3 for aarch64 for multimachine testsResolved2018-02-27

History

#1 Updated by asmorodskyi over 3 years ago

  • Subject changed from test fails in login on ARM do to too many needles to test fails in login on ARM because of too many needles

#2 Updated by okurz over 3 years ago

Since some months we changed installation jobs to disable the grub timeout so the time for needle checks should not matter. Check your image creation jobs

#3 Updated by asmorodskyi over 3 years ago

  • Status changed from New to In Progress
  • Assignee set to asmorodskyi

so we need to create a new image which will have disabled grub timeout

#4 Updated by okurz over 3 years ago

  • Related to action #32338: [aarch64]Prepare support_server image based on SLE12SP3 for aarch64 for multimachine tests added

#5 Updated by okurz over 3 years ago

  • Subject changed from test fails in login on ARM because of too many needles to [aarch64][supportserver][hpc]test fails in login on ARM because of too many needles

#6 Updated by asmorodskyi over 3 years ago

  • Status changed from In Progress to Resolved

resolved by creating new support_server image which does not have grub timeout .

Also available in: Atom PDF