tickets #32557

openSUSE rsync - Kamailio

Added by njnatale about 1 year ago. Updated 3 months ago.

Status:ClosedStart date:
Priority:NormalDue date:29/01/2019
Assignee:pjessen% Done:

0%

Category:mirrors
Target version:-
Duration:

Description

Hello,

I was attempting to rsync Kamilio downloads into my environment, and found a discrepancy:

The RPMs that are available at http://download.opensuse.org/repositories/home:/kamailio:/v5.1.x-rpms/ do not line up with what's through rsync, at least when I try "rsync rsync.opensuse.org::buildservice-repos/home:/kamailio:/"

I see only some versions of Kamilio (not 5.1), and the versions that I do see in rsync do not contain any RPMs for RHEL 7 or CentOS 7.

Is this discrepancy intentional, or should I be pointing my rsync at a different path?

Thanks for your help!

Nicholas


Nicholas J Natale - Software Engineer
Lockheed Martin Space
nicholas.j.natale@lmco.comnicholas.j.natale@lmco.com

History

#1 Updated by pjessen about 1 year ago

  • Category set to mirrors
  • Assignee set to opensuse-admin

Yes, it looks like the rsync package is out of date, it has no v5.1.x-rpms/ .

#2 Updated by pjessen about 1 year ago

  • Private changed from Yes to No

#3 Updated by tampakrap about 1 year ago

  • Assignee deleted (opensuse-admin)

#4 Updated by tampakrap 11 months ago

  • Assignee set to tampakrap

#5 Updated by tampakrap 6 months ago

  • Assignee changed from tampakrap to pjessen

#6 Updated by pjessen 3 months ago

  • Due date set to 29/01/2019
  • Status changed from New to Feedback

Hi Nicholas

sorry about taking so long to get back to you. I expect the problem is long gone? It sounds like it might have been a bad mirror, either ours at rsync.o.o or one of the http mirrors out there.

#7 Updated by pjessen 3 months ago

  • Status changed from Feedback to Closed

I am closing this issue due to lack of feedback. Please re-open if the problem persists.

Also available in: Atom PDF