Project

General

Profile

Actions

action #32326

closed

zypper_moo: expected output no longer matches reality

Added by dimstar almost 6 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-02-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_in_textmode@64bit fails in
zypper_moo

Reproducible

Fails since (at least) Build 20170428

there was a change in os-autoinst-distri-opensuse, likely responsible for this fallout, at https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/4489

it might simply be a difference of expected newlines, compared to reality, did not yet further investigate on that


Related issues 1 (0 open1 closed)

Is duplicate of openQA Tests - action #32302: [qam][opensuse] test fails in zypper_moo - output not validatedClosed2018-02-26

Actions
Actions #1

Updated by okurz almost 6 years ago

  • Is duplicate of action #32302: [qam][opensuse] test fails in zypper_moo - output not validated added
Actions #2

Updated by okurz almost 6 years ago

  • Status changed from New to Rejected
Actions

Also available in: Atom PDF