Project

General

Profile

action #31780

[sle][functional][smt] salt test fails because of outdated package on the SMT

Added by nicksinger over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Start date:
2018-02-14
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-gnome_install_smt@64bit fails in
salt

We install a wrong version of salt from the SMT (salt-minion-2017.7.2-4.1) which results in a dependency issue.
On non-SMT jobs we install salt-minion-2017.7.2-4.2 and don't see this issue: https://openqa.suse.de/tests/1471509#step/salt/8

Reproducible

Fails since (at least) Build [456.1].

Expected result

AC1: SMT tests install exactly the same version of packages that also non-SMT tests do.

History

#1 Updated by okurz over 2 years ago

  • Target version set to Milestone 14

#2 Updated by okurz about 2 years ago

  • Target version changed from Milestone 14 to Milestone 16

#3 Updated by okurz about 2 years ago

  • Status changed from Workable to Resolved

I assume it's fine since the latest job passed: https://openqa.suse.de/tests/1657058

Also available in: Atom PDF