Project

General

Profile

tickets #30979

tickets #30880: mailing list postings arrive in duplicate or triplicate

There are many duplicate mails appearing at the mail list.

Added by robin.listas@telefonica.net over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
5000-01-01
Due date:
% Done:

0%

Estimated time:
Duration:

Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

There are many duplicate mails (4 duplicates of a single post) appearing
on the lists. The current suspect is suse.de machine.

Most affected are people using gmail, but others are affected.

You can see some samples below.


Cheers,
Carlos E. R.
(from openSUSE 42.2 x86_64 "Malachite" at Telcontar)

On Saturday, 2018-01-27 at 23:38 -0000, Dave Howorth wrote:

On Sat, 27 Jan 2018 22:42:01 +0100 "Carlos E. R." <> wrote:

On 2018-01-27 22:30, Dave Howorth wrote:

On Sat, 27 Jan 2018 19:09:27 +0000 Dave Howorth <> wrote:

...

FWIW, there's also a duplicate post by Felix Miata, Display
artifacts in Leap 42.3 at 15:59 UTC and it doesn't seem that he's
using google.

And also FWIW, I don't see duplicate messages from Andrei Borzenkov,
and he uses gmail. So it's not a simple case of gmail duplicating
everything it sends to suse.

I don't think you will ever see any duplicate while using a gmail
account, because they delete them. You only get the first copy.

I don't use gmail. I don't have any google account.
(or facebook, twitter, linkedin etc etc :)

Andrei uses gmail as I said, and as does Dave P but not Felix.

I have seen duplicates from Andrei B.

I haven't today, I don't think. If you can give me a date and time of
an occurence, I can check.

Re: [opensuse] /sbin/purge-kernels fails on removing non-installed kernel since
rpm -qa report is wrong
Message-ID: 63b4b3fb-5c5f-abe9-3627-310244db69f0@gmail.com
Date: Sat, 27 Jan 2018 21:31:09 +0300

1)
Received: from mail-lf0-f43.google.com (mail-lf0-f43.google.com [209.85.215.43])
(using TLSv1 with cipher AES128-SHA (128/128 bits))
(No client certificate requested)
by mx2.suse.de (Postfix) with ESMTPS id 12B5EAE87
for opensuse@opensuse.org; Sat, 27 Jan 2018 20:17:27 +0000 (UTC)
Received: by mail-lf0-f43.google.com with SMTP id q17so4695956lfa.9
for opensuse@opensuse.org; Sat, 27 Jan 2018 12:17:27 -0800 (PST)

X-Google-Smtp-Source:
AH8x224QZAWhpWA0NaSU2ftNyvStC7u8+xLwWQQRF1Lfd0PbAqic7lLDpK7Wvki/AUKrrmqNyQrBgw==
X-Received: by 10.25.28.82 with SMTP id c79mr9984563lfc.44.1517077870684;
Sat, 27 Jan 2018 10:31:10 -0800 (PST)

2)
Received: from mail-lf0-f45.google.com (mail-lf0-f45.google.com [209.85.215.45])
(using TLSv1 with cipher AES128-SHA (128/128 bits))
(No client certificate requested)
by mx2.suse.de (Postfix) with ESMTPS id 41085ACB2
for opensuse@opensuse.org; Sat, 27 Jan 2018 22:16:07 +0000 (UTC)
Received: by mail-lf0-f45.google.com with SMTP id t139so4897565lff.0
for opensuse@opensuse.org; Sat, 27 Jan 2018 14:16:07 -0800 (PST)

X-Google-Smtp-Source:
AH8x224QZAWhpWA0NaSU2ftNyvStC7u8+xLwWQQRF1Lfd0PbAqic7lLDpK7Wvki/AUKrrmqNyQrBgw==
X-Received: by 10.25.28.82 with SMTP id c79mr9984563lfc.44.1517077870684;
Sat, 27 Jan 2018 10:31:10 -0800 (PST)

3)
Received: from mail-lf0-f51.google.com (mail-lf0-f51.google.com [209.85.215.51])
(using TLSv1 with cipher AES128-SHA (128/128 bits))
(No client certificate requested)
by mx2.suse.de (Postfix) with ESMTPS id 9F078AEF6
for opensuse@opensuse.org; Sun, 28 Jan 2018 01:24:06 +0000 (UTC)
Received: by mail-lf0-f51.google.com with SMTP id 63so5133667lfv.4
for opensuse@opensuse.org; Sat, 27 Jan 2018 17:24:06 -0800 (PST)

X-Google-Smtp-Source:
AH8x224QZAWhpWA0NaSU2ftNyvStC7u8+xLwWQQRF1Lfd0PbAqic7lLDpK7Wvki/AUKrrmqNyQrBgw==
X-Received: by 10.25.28.82 with SMTP id c79mr9984563lfc.44.1517077870684;
Sat, 27 Jan 2018 10:31:10 -0800 (PST)

4)
Received: from mail-lf0-f44.google.com (mail-lf0-f44.google.com [209.85.215.44])
(using TLSv1 with cipher AES128-SHA (128/128 bits))
(No client certificate requested)
by mx2.suse.de (Postfix) with ESMTPS id D5FB5AF86
for opensuse@opensuse.org; Sun, 28 Jan 2018 07:35:18 +0000 (UTC)
Received: by mail-lf0-f44.google.com with SMTP id 63so5571694lfv.4
for opensuse@opensuse.org; Sat, 27 Jan 2018 23:35:18 -0800 (PST)

X-Google-Smtp-Source:
AH8x224QZAWhpWA0NaSU2ftNyvStC7u8+xLwWQQRF1Lfd0PbAqic7lLDpK7Wvki/AUKrrmqNyQrBgw==
X-Received: by 10.25.28.82 with SMTP id c79mr9984563lfc.44.1517077870684;
Sat, 27 Jan 2018 10:31:10 -0800 (PST)

3 and 4 have the ID 63so5571694lfv.4 at google, yet they get D5FB5AF86 and
9F078AEF6 at suse.de, and very different hours: 07:35:18, 01:24:06

case 1 and 2 have different IDs.

However, all have the same ID c79mr9984563lfc.44.1517077870684 at
10.25.28.82.

Felix Miata

Message-ID: 05a87b20-3d79-358a-c31d-2f19ce0837e1@earthlink.net
Date: Sat, 27 Jan 2018 10:59:52 -0500
Subject: Re: [opensuse] Display artifacts in Leap 42.3, on oldish laptop with
Intel Video

1)
Received: from elasmtp-curtail.atl.sa.earthlink.net (elasmtp-curtail.atl.sa.earthlink.net [209.86.89.64])
(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
(No client certificate requested)
by mx1.suse.de (Postfix) with ESMTPS id 7374BAE0E
for opensuse@opensuse.org; Sat, 27 Jan 2018 15:59:54 +0000 (UTC)
Received: from 24.144.120.162
by elasmtp-curtail.atl.sa.earthlink.net with esmtpa (Exim 4)
(envelope-from mrmazda@earthlink.net)
id 1efStV-0002Nw-6z
for opensuse@opensuse.org; Sat, 27 Jan 2018 10:59:53 -0500

2)
Received: from elasmtp-curtail.atl.sa.earthlink.net (elasmtp-curtail.atl.sa.earthlink.net [209.86.89.64])
(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
(No client certificate requested)
by mx2.suse.de (Postfix) with ESMTPS id 67C2BAF31
for opensuse@opensuse.org; Sat, 27 Jan 2018 16:04:56 +0000 (UTC)
Received: from 24.144.120.162
by elasmtp-curtail.atl.sa.earthlink.net with esmtpa (Exim 4)
(envelope-from mrmazda@earthlink.net)
id 1efStV-0002Nw-6z
for opensuse@opensuse.org; Sat, 27 Jan 2018 10:59:53 -0500

In Felix case, note the identical identifier "1efStV-0002Nw-6z" at
earthlink.net, while there are two at suse.de: 67C2BAF31 and 7374BAE0E

So, I don't think google is the culprit here, but suse.de server. Probably
it is reporting to the preceding server that the receiving failed (or not
reporting at all), while it did succeed. The preceeding server tries
again, some times six hours later.

IMHO, the issue is caused by mx2.suse.de

I haven't seen this problem on any other list, certainly. And it has
got much, much worse here in the past few days. To the point it is an
annoyance rather than an amusement now.

Yep.


Cheers,
Carlos E. R.
(from openSUSE 42.2 x86_64 "Malachite" at Telcontar)
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iEYEARECAAYFAlpuGwAACgkQtTMYHG2NR9V9tQCfbDUfIYvz0KQZTIU98NrOAQtI
Cd0Anicci9fiw6smxBjGVuwzOzvFBm+L
=KQjl
-----END PGP SIGNATURE-----

History

#1 Updated by tampakrap over 2 years ago

  • Start date set to 5000-01-01

due to changes in a related task

#2 Updated by tampakrap over 2 years ago

  • Status changed from New to Closed
  • Parent task set to #30880
  • Private changed from Yes to No

duplicate of #30880

Also available in: Atom PDF