Project

General

Profile

tickets #30958

tickets #30880: mailing list postings arrive in duplicate or triplicate

duplicate emails to/from list.

Added by dave@howorth.org.uk over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
5000-01-01
Due date:
% Done:

0%

Estimated time:
Duration:

Description

Over the past several days, at least, the opensuse list has been
plagued by multiple copies of mails sent by various list members.

There's been a bunch of discussion on the list, mostly in various
threads now including the word duplicate in their title.

The problem only seems to occur on the opensuse.org lists (i.e. nobody
has seen the problem on any other lists they belong to) and mostly has
to do with mails sent by people using gmail, although not exclusively.

One explanation that has been suggested is that mail receiving
machines at suse.de are perhaps not correctly acknowledging receipt of
mails received from google (and perhaps other sources) and are thus
causing the sending machine to resend the mail. I have no idea whether
this is correct, but examining those mail logs certainly seems like a
useful next step.

The list archives apparently delete the multiple copies, so unless they
log doing so, the archives are not a good place to see the problem. I
and various others do have copies of the multiple emails and posted some
header details in the various threads. Please let me/us know if you need
further information.

Cheers, Dave

History

#1 Updated by tampakrap over 2 years ago

  • Start date set to 5000-01-01

due to changes in a related task

#2 Updated by tampakrap over 2 years ago

  • Status changed from New to Closed
  • Parent task set to #30880
  • Private changed from Yes to No

duplicate of 30880

Also available in: Atom PDF