Project

General

Profile

action #30559

[tw] yast2_partitioner post storage-ng: no warning?

Added by dimstar about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-yast2_gui@64bit fails in
yast2_control_center

Reproducible

Fails since (at least) Build 20180117

Expected result

Last good: 20180116 (or more recent)

Further details

Always latest result in this scenario: latest

There is already code to anticipate that there would be no warning, but It's not entirely clear how the needles are supposed to distinguish between the partitioner variants. Somebody with insight into this test please create the mising needles

History

#1 Updated by riafarov about 5 years ago

  • Status changed from New to Workable
  • Assignee set to riafarov

#2 Updated by riafarov about 5 years ago

  • Status changed from Workable to In Progress

#3 Updated by riafarov about 5 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF