Project

General

Profile

action #30544

[tw]yast2_gui/partitioner missed needles

Added by dimstar about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-yast2_gui@64bit fails in
yast2_control_center

Reproducible

Fails since (at least) Build 20180117 (current job)

Expected result

Last good: 20180116 (or more recent)

Further details

Always latest result in this scenario: latest

This one looks like just appropriate needles are missnig, but looking at the code and the exitsing needles, it's not clear to me what exactly is supposed to be needled

History

#1 Updated by riafarov about 5 years ago

  • Status changed from New to In Progress

#2 Updated by riafarov about 5 years ago

  • Status changed from In Progress to Resolved

Proper needles were created, storage-ng tag was missing and old needles still matched expert partitioner: https://openqa.opensuse.org/tests/589032

Also available in: Atom PDF