Project

General

Profile

Actions

action #30541

closed

[tw][easy] test fails in partitioning_raid (lvm+raid)

Added by dimstar about 6 years ago. Updated about 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Factory switched to storage-ng with snapshot 0117

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-lvm+RAID1@64bit fails in
partitioning_raid

Reproducible

Fails since (at least) Build 20180117

There was no earlier test passed using storage-ng

Expected result

Last good: 20180116 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by dimstar about 6 years ago

  • Subject changed from test fails in partitioning_raid to test fails in partitioning_raid (lvm+raid)
Actions #2

Updated by riafarov about 6 years ago

  • Subject changed from test fails in partitioning_raid (lvm+raid) to [tw][easy] test fails in partitioning_raid (lvm+raid)
  • Status changed from New to Workable
  • Assignee set to riafarov

Missing needles

Actions #3

Updated by riafarov about 6 years ago

  • Status changed from Workable to In Progress
Actions #4

Updated by riafarov about 6 years ago

  • Status changed from In Progress to Resolved
Actions #5

Updated by riafarov about 6 years ago

Updated needles for this test after fix for Type column.

Actions

Also available in: Atom PDF