Project

General

Profile

action #30039

[qam] test fails in zypper_lr_validate - use version_utils instead of utils

Added by pcervinka about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
zypper_lr_validate

Reproducible

Fails since (at least) Build 20180105-4

Expected result

Last good: 20180105-3 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by okurz about 4 years ago

#3 Updated by pcervinka about 4 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF