Project

General

Profile

action #30033

[qam] test fails in libreoffice_mainmenu_components - ttyS0 permission denied

Added by pcervinka almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-documentation@64bit fails in
libreoffice_mainmenu_components

Reproducible

Fails since (at least) Build 20180106-1

Expected result

Last good: 20180105-3 (or more recent)

Further details

Always latest result in this scenario: latest

Similar failures are also in:
https://openqa.suse.de/tests/1369024#step/piglit/22
https://openqa.suse.de/tests/1369027#step/firefox_smoke/24

It is probably related to https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/4156


Related issues

Related to openQA Tests - action #29940: [opensuse][functional][hard]test fails in gnuhealth_install -> are ttyS0 permissions reset by systemd automatically spawned getty?Resolved2018-01-032018-01-16

History

#1 Updated by pcervinka almost 4 years ago

  • Related to action #29940: [opensuse][functional][hard]test fails in gnuhealth_install -> are ttyS0 permissions reset by systemd automatically spawned getty? added

#2 Updated by okurz almost 4 years ago

  • Status changed from New to In Progress
  • Assignee set to okurz

#3 Updated by okurz almost 4 years ago

  • Status changed from In Progress to Resolved

job soft-failed, done

Also available in: Atom PDF