Project

General

Profile

action #28757

[functional][sporadic][easy]mediacheck: fails to move selection

Added by dimstar almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
-
Category:
Bugs in existing tests
Start date:
2017-12-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-GNOME-Live-x86_64-mediacheck@64bit fails in
mediacheck

Reproducible

Fails since (at least) Build 20171202

Expected result

Last good: 20171130 (or more recent)

Further details

Always latest result in this scenario: latest

more

Every now and then, this actually works, testing the ISOs manually also seems not to have trouble moving the selection bar up and down

https://openqa.opensuse.org/tests/549761# for example passed, after 10 failing runs

History

#1 Updated by okurz almost 4 years ago

  • Subject changed from mediacheck: fails to move selection to [functional][sporadic][easy]mediacheck: fails to move selection
  • Target version set to Milestone 14

#2 Updated by okurz almost 4 years ago

  • Priority changed from Normal to Urgent
  • Target version changed from Milestone 14 to Milestone 12

the only test that seems to currently fail in TW as "test issue" seems to be this one. Would be great if we can fix it soon.

#4 Updated by dimstar almost 4 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF