Project

General

Profile

action #28291

[qam] test fails in firefox_passwd - incorrectly typed password

Added by pcervinka about 4 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-11-23
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_passwd

Reproducible

Fails since (at least) Build 20170804-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by emiura almost 4 years ago

  • Status changed from New to In Progress
  • Assignee set to emiura

#2 Updated by emiura over 3 years ago

  • % Done changed from 0 to 80

Added some assertion screens because shortcuts were failing., commited. Asked to squash commits.

#3 Updated by emiura over 3 years ago

  • % Done changed from 80 to 90

Another MR sent. Waiting for review.

#4 Updated by emiura over 3 years ago

Removed timeout from assert_screen when timeout is default (30)

#5 Updated by emiura over 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 90 to 100

Merged

Also available in: Atom PDF