Project

General

Profile

action #28288

[qam] test fails in firefox_headers - missed keys on input

Added by pcervinka about 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-11-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_headers

Reproducible

Fails since (at least) Build 20170804-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolo almost 4 years ago

  • Assignee set to coolo

taking that one

#3 Updated by coolo almost 4 years ago

  • Status changed from Resolved to In Progress

still not good enough :(

#4 Updated by coolo almost 4 years ago

  • Status changed from In Progress to Resolved

better now - now other firefox tests misbehave (of course)

Also available in: Atom PDF