Project

General

Profile

action #27472

[sle][functional] test fails in installation_overview - Manual intervention for dependencies needed

Added by SLindoMansilla over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Category:
Bugs in existing tests
Start date:
2017-11-07
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Manual intervention for dependencies needed

openQA test in scenario sle-15-Installer-DVD-x86_64-create_hdd_sled_gnome+development@64bit-virtio-vga fails in
installation_overview

Acceptance criteria

  • AC1: The root cause of this broken dependency is found. OK
  • AC2: The test soft-fails if a workaround is possible. OK
  • AC3: The test fails on a proper bug if a workaround is not possible. OK
  • AC4: The test passes if there is no product bug. OK

Reproducible

Fails since (at least) Build 330.1 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 4 years ago

  • Target version set to Milestone 12

#2 Updated by SLindoMansilla over 4 years ago

  • Description updated (diff)
  • Status changed from New to Resolved
  • Assignee set to SLindoMansilla

Bug found by y2log parser: https://openqa.suse.de/tests/1245609#step/installation_overview/36

nothing provides product(sle-module-server-applications) >= 15 needed by product:sle-module-development-tools-15-0.x86_64

Existing bug: https://bugzilla.suse.com/show_bug.cgi?id=1065160

The test fails on a proper product bug

Also available in: Atom PDF