Project

General

Profile

action #27166

coordination #23886: [sle][functional][desktop][sle15][epic] initial setup

[sle15][desktop] Migrate regression-gnome cases to SLED15

Added by qkzhu about 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
New test
Target version:
-
Start date:
2017-11-01
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

This testsuite will be renamed as desktopapps-gnome and scheduled under Desktop Applications

desktopapps-gnome:
BOOTFROM=c
HDD_1=SLE-%VERSION%-%ARCH%-Build%BUILD%-sled-gnome.qcow2
REGRESSION=gnome
START_AFTER_TEST=create_hdd_sled_gnome

cases:

  • x11regressions/gnomecase/nautilus_cut_file
  • x11regressions/gnomecase/nautilus_permission
  • x11regressions/gnomecase/nautilus_open_ftp

Nautilus cases are blocked by bsc#1065136

  • x11regressions/gnomecase/application_starts_on_login

This case is blocked by bsc#1065790

  • x11regressions/gnomecase/change_password
  • x11regressions/gnomecase/login_test
  • x11regressions/gnomecase/gnome_classic_switch
  • x11regressions/gnomecase/gnome_default_applications
  • x11regressions/gnomecase/gnome_window_switcher

History

#1 Updated by qkzhu about 5 years ago

qkzhu wrote:

This testsuite will be renamed as desktopapps-gnome and scheduled under Desktop Applications

desktopapps-gnome:
BOOTFROM=c
HDD_1=SLE-%VERSION%-%ARCH%-Build%BUILD%-sled-gnome.qcow2
REGRESSION=gnome
START_AFTER_TEST=create_hdd_sled_gnome

+SLE_PRODUCT=sled

#2 Updated by qkzhu about 5 years ago

  • Copied to action #27229: [sle15][desktop] Migrate regression-other cases to SLED15 added

#3 Updated by qkzhu about 5 years ago

  • Copied to deleted (action #27229: [sle15][desktop] Migrate regression-other cases to SLED15)

#4 Updated by okurz about 5 years ago

  • Subject changed from [sle15][functional][desktop] Migrage regression-gnome cases to SLED15 to [sle15][functional][desktop] Migrate regression-gnome cases to SLED15
  • Category set to New test

Removing "[functional]" because I think only the initial setup was concerning the installation of SLED as a product. This subticket is more specific and can be followed outside the scope of QA SLE functional. I hope you don't mind.

#5 Updated by okurz about 5 years ago

  • Subject changed from [sle15][functional][desktop] Migrate regression-gnome cases to SLED15 to [sle15][desktop] Migrate regression-gnome cases to SLED15

#6 Updated by qkzhu almost 5 years ago

http://10.67.17.30/tests/55
http://10.67.17.30/tests/53


  1. auto-save-session test of application_starts_on_login.pm was removed from SLED15
  2. gnome_default_applications.pm is not updated in this commit, I will submit it next week

#7 Updated by qkzhu almost 5 years ago

PR was updated to fix the hard-code issue

#8 Updated by qkzhu almost 5 years ago

  • Status changed from In Progress to Resolved

PR was merged and testsuite was added:

Also available in: Atom PDF