Project

General

Profile

action #27080

[qam] test fails in mysql_odbc

Added by osukup over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-10-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The test is for the package from SDK extension but this testsuite is for SLE without any addons...

so -> move to extratests ?

openQA test in scenario sle-12-SP2-Server-DVD-Updates-x86_64-qam-minimal+base@64bit fails in
mysql_odbc

Reproducible

Fails since (at least) Build 20171027-2 (current job)

Expected result

Last good: 20171027-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by emiura over 4 years ago

  • Status changed from New to In Progress

#2 Updated by okurz over 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-minimal+base
https://openqa.suse.de/tests/1252252

#3 Updated by emiura over 4 years ago

  • Status changed from In Progress to Resolved

Moved to extratests on commit 4f28bd30224af73f370836a5e5fb97d394ed0f53

Also available in: Atom PDF