Project

General

Profile

action #26986

AutoYast opensuse_minimal waiting for confirmation

Added by dimstar over 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-10-24
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-autoyast_minimal@64bit fails in
installation

Reproducible

Fails since (at least) Build 20170817

Expected result

Last good: 20170816 (or more recent)

Further details

Always latest result in this scenario: latest

More info

since https://github.com/os-autoinst/os-autoinst-distri-opensuse/commit/f9ab248c0e1732693f69e76fa5b824813504314c#diff-ab4d198b74c0e3db39605f526de228d7, the AY profile now shows the overview and waits the user confirming the setup.

But apparenly openQA has not been updated to be aware of that profile change

History

#1 Updated by riafarov about 5 years ago

  • Assignee set to riafarov

#2 Updated by riafarov about 5 years ago

  • Status changed from New to In Progress

#3 Updated by riafarov about 5 years ago

  • Status changed from In Progress to Resolved

AUTOYAST_CONFIRM setting was missing along with proper needle. Works fine now: https://openqa.opensuse.org/tests/525665#
Feel free to reopen.

Also available in: Atom PDF