Project

General

Profile

action #26976

[qam] test fails in firefox - http://html5test.com/ broken

Added by osukup over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-10-24
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Looks like unusually long loading on html5 test page

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-allpatterns+sdk@64bit fails in
firefox

Reproducible

Fails since (at least) Build 20171023-1 (current job)

Expected result

Last good: 20171022-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #14848: [qam][sle][opensuse][functional][x11regressions]test fails in firefox with what looks like temporary problem to access html5test.comResolved2016-11-16

History

#1 Updated by vsvecova over 4 years ago

  • Subject changed from [qam] test fails in firefox to [qam] test fails in firefox - http://html5test.com/ broken

Same issue has been happening again for the past ~3 days.
Examples:

https://openqa.suse.de/tests/1351200#step/firefox/10
https://openqa.suse.de/tests/1351325#step/firefox/10
https://openqa.suse.de/tests/1351146#step/firefox/10

Looks like the problem has been coming back periodically over the past year or so; cf. closed older ticket poo#12282.

Btw. there is also another recent duplicate ticket poo#20228, which is in status New and assigned to dasantiago.

#2 Updated by okurz over 4 years ago

  • Is duplicate of action #14848: [qam][sle][opensuse][functional][x11regressions]test fails in firefox with what looks like temporary problem to access html5test.com added

#3 Updated by okurz over 4 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF