Project

General

Profile

action #26876

[sle][functional][y][yast][openqareview][medium][sporadic] test fails in grub_test - install_and_reboot cannot press ok to reboot the SUT

Added by jorauch over 5 years ago. Updated about 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 21+
Start date:
2017-10-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

install_and_reboot cannot press ok to reboot the SUT.
Causing the module grub_test to fail.

openQA test in scenario sle-15-Installer-DVD-ppc64le-skip_registration@ppc64le fails in
grub_test

Acceptance criteria

  • AC1 The module grub_test has to soft-fail or pass.

Tasks

  1. Find out if this is a test issue
    • then fix the test and make it pass.
  2. If it is a product bug
    • Report the bug.
    • Label the job with the correspondent ticket.
    • Make the module soft-failed.

Reproducible

Fails since (at least) Build 288.8

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #26910: [ppc64le][tools][BLOCKED][bsc#1041747] PowerPC looses keysResolved2017-10-202018-03-27

History

#1 Updated by SLindoMansilla over 5 years ago

  • Subject changed from [sle][functional] test fails in grub_test - takes too long to reboot after finishing installation to [sle][functional] test fails in grub_test - install_and_reboot cannot reactivate the countdown
  • Description updated (diff)

#2 Updated by SLindoMansilla over 5 years ago

  • Subject changed from [sle][functional] test fails in grub_test - install_and_reboot cannot reactivate the countdown to [sle][functional][openqareview][groomed] test fails in grub_test - install_and_reboot cannot reactivate the countdown

#3 Updated by SLindoMansilla over 5 years ago

  • Subject changed from [sle][functional][openqareview][groomed] test fails in grub_test - install_and_reboot cannot reactivate the countdown to [sle][functional][openqareview][groomed] test fails in grub_test - install_and_reboot cannot press ok to reboot the SUT
  • Description updated (diff)

#4 Updated by zluo over 5 years ago

  • Assignee set to zluo

I don't have this reboot issue by manual testing on ppc64le.
start already clone job to investigate this issue.

take over...

#5 Updated by zluo over 5 years ago

  • Status changed from New to Feedback

it seems to me that osd / worker was not always stable. I even have various issue running job on my local server with my ppc64le remote worker...

set is as feedback for now because the latest run on osd looks good:

https://openqa.suse.de/tests/latest?arch=ppc64le&machine=ppc64le&flavor=Installer-DVD&distri=sle&test=skip_registration&version=15#step/install_and_reboot/42

#6 Updated by okurz over 5 years ago

  • Subject changed from [sle][functional][openqareview][groomed] test fails in grub_test - install_and_reboot cannot press ok to reboot the SUT to [sle][functional][openqareview][groomed][sporadic] test fails in grub_test - install_and_reboot cannot press ok to reboot the SUT

so it's sporadic. I recommend to gather better statistics. Weekend starts after tomorrow so make use of the free capacity on our openQA workers and start more tests for debugging :)

#7 Updated by jorauch over 5 years ago

  • Related to action #26910: [ppc64le][tools][BLOCKED][bsc#1041747] PowerPC looses keys added

#8 Updated by okurz about 5 years ago

  • Target version set to Milestone 13

#9 Updated by okurz about 5 years ago

  • Subject changed from [sle][functional][openqareview][groomed][sporadic] test fails in grub_test - install_and_reboot cannot press ok to reboot the SUT to [sle][functional][openqareview][medium][sporadic] test fails in grub_test - install_and_reboot cannot press ok to reboot the SUT
  • Due date set to 2018-03-13
  • Target version changed from Milestone 13 to Milestone 14

zluo can you gather statistics please?

#10 Updated by okurz almost 5 years ago

  • Due date changed from 2018-03-13 to 2018-03-27
  • Status changed from Feedback to Workable
  • Assignee deleted (zluo)
  • Target version changed from Milestone 14 to Milestone 15

please gather statistics.

#11 Updated by okurz almost 5 years ago

  • Due date deleted (2018-03-27)
  • Target version changed from Milestone 15 to Milestone 17

we just suck, let's postpone

#12 Updated by okurz almost 5 years ago

  • Subject changed from [sle][functional][openqareview][medium][sporadic] test fails in grub_test - install_and_reboot cannot press ok to reboot the SUT to [sle][functional][y][yast][openqareview][medium][sporadic] test fails in grub_test - install_and_reboot cannot press ok to reboot the SUT

#13 Updated by okurz over 4 years ago

  • Target version changed from Milestone 17 to Milestone 21+

#14 Updated by okurz over 4 years ago

  • Target version changed from Milestone 21+ to Milestone 21+

#15 Updated by okurz about 4 years ago

  • Status changed from Workable to Rejected
  • Assignee set to okurz

no statistics, no "expected result" even. I don't think this ticket is worth investing our time as is.

Also available in: Atom PDF