Project

General

Profile

action #25980

[qam] test fails in tracker_searchall - search for file fails because file does not exist

Added by vsvecova over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-10-11
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Incidents-x86_64-qam-regression-other@64bit fails in
tracker_searchall

The test fails because the previous prep_tracker module is supposed to create two new files, newfile and newpl.pl, but instead creates file with a literal value 'touch $_', without substituting for the desired file names.

Possibly related to https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/3682

Reproducible

Fails since (at least) Build :5787:kernel-ec2.1507561092

Expected result

Last good: :5778:git.1507535508 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 5 years ago

  • Status changed from New to In Progress
  • Assignee set to okurz

Also available in: Atom PDF