Project

General

Profile

Actions

action #25856

closed

[qam] test fails in firefox_private - Private browsing window does not open

Added by vsvecova over 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-10-09
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_private

The private browsing window sometimes does not open; possibly due to the shortcut keys being sent too early/quickly.

The occurrence is rather sporadic and sometimes gets fixed by retriggering the test.

Reproducible

Fails since (at least) Build 20170804-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by vsvecova over 6 years ago

  • Subject changed from [qam] test fails in firefox_private to [qam] test fails in firefox_private - Private browsing window does not open
Actions #2

Updated by vsvecova almost 6 years ago

  • Status changed from New to Closed

The issue seems to have subsided, hasn't appeared for a long time -> closing
https://openqa.suse.de/tests/1585869#step/firefox_private/11

Actions

Also available in: Atom PDF