Project

General

Profile

action #25620

[sle][functional][tools][svirt-hyperv-uefi] test fails in install_and_reboot with no wait_serial output whatsoever

Added by okurz about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
michalnowak
Category:
Infrastructure
Target version:
-
Start date:
2017-09-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Leanos-DVD-x86_64-textmode@svirt-hyperv-uefi fails in
install_and_reboot
with no serial output returned

Reproducible

Fails since (at least) Build 248.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by szarate about 4 years ago

  • Related to action #10534: wait_serial fails to match special string in serial console occasionally added

#2 Updated by szarate about 4 years ago

  • Related to deleted (action #10534: wait_serial fails to match special string in serial console occasionally)

#3 Updated by michalnowak about 4 years ago

  • Status changed from New to In Progress
  • Assignee set to michalnowak

Infrastructure problem: TCP named pipe proxy was not running, perhaps due to the host's restart.

#4 Updated by michalnowak about 4 years ago

  • Category changed from Bugs in existing tests to Infrastructure
  • Status changed from In Progress to Resolved

Also available in: Atom PDF