Project

General

Profile

action #25492

[QAM] test fails in 1_nfs_v4 - FAILED: Umount NFS share

Added by vsvecova almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-09-21
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-mau-qa_userspace_nfs_v4@64bit fails in
1_nfs_v4

Could this be related to a recent adjustment to the test suite?

CCing author of the commit and maintainer of the test:
jtzhao and/or yosun, could you weigh in with your opinion please?

Reproducible

Fails since (at least) Build 20170918-2

Expected result

Last good: 20170918-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vsvecova almost 4 years ago

  • Subject changed from [QAM] test fails in 1_nfs_v4 to [QAM] test fails in 1_nfs_v4 - FAILED: Umount NFS share

#2 Updated by vsvecova almost 4 years ago

Update: also failing in 1_nfs (not just 1_nfs_v4)

Example:
https://openqa.suse.de/tests/1181751#step/1_nfs/2

#3 Updated by jtzhao almost 4 years ago

Before these commits, all nfs tests failed.

What's weird is, only 1 nfs4 test fails on my SLE15 alpha4 virtual machine. No idea why all of them fail in openQA.

#4 Updated by vsvecova almost 4 years ago

Thanks for getting back to me, jtzhao!

In OpenQA Maintenance tests for SLE 12 SP2/3, it is actually quite the opposite; the test have been passing up until the day of the commit, and since then have been failing consistently. Running the qa_test_nfs test suite manually on SLE 12 SP3 resulted in the exact same failure, hence the assumption that this could be an issue related to the test suite itself. I could be wrong though.

Could you please recommend someone who could look into this?
Maybe yosun could help, as the maintainer of the nfs modules in OpenQA?

#5 Updated by jtzhao almost 4 years ago

ok. I've reverted those changes.

#6 Updated by pluskalm almost 4 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF