Project

General

Profile

action #25312

[qam]The releasenotes should be checked against the installed products and not against the generic one

Added by dasantiago about 4 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-09-15
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Updates-x86_64-create_hdd_minimal_base+sdk@64bit fails in
releasenotes

The releasenotes should check against the installed products and not against the generic one. In this test we have the SDK installed, yet we are checking against the SLE RN.

Reproducible

Fails since (at least) Build 20170914-1

Expected result

Last good: 20170913-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz almost 4 years ago

  • Subject changed from The releasenotes should be checked against the installed products and not against the generic one to [qam]The releasenotes should be checked against the installed products and not against the generic one

#2 Updated by pcervinka over 2 years ago

  • Status changed from New to Rejected

Not relevant anymore.

Also available in: Atom PDF