Project

General

Profile

Actions

action #2422

closed

Extend staging plugin to monitor subprojects for staging projects

Added by coolo almost 10 years ago. Updated almost 10 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Target version:
Start date:
2014-05-05
Due date:
% Done:

0%

Estimated time:

Description

Right now we check for Staging:*, but we need to make sure we only check for Staging:A and :B and map results of Staging:A:DVD to A

But build failures in Staging:A:DVD are tracked as failures for A.


Related issues 1 (0 open1 closed)

Is duplicate of Staging project workflow - action #2426: Staging select needs to link DVD packages in the right subprojectResolvedcoolo2014-05-05

Actions
Actions #1

Updated by coolo almost 10 years ago

  • Target version set to Staging sprint 5
Actions #2

Updated by coolo almost 10 years ago

  • Assignee set to coolo
Actions #3

Updated by coolo almost 10 years ago

  • Status changed from New to Rejected

done as part of 2426

Actions

Also available in: Atom PDF