Project

General

Profile

action #23330

[qam]test fails in firefox because of http usage instead of https

Added by dasantiago about 4 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-08-11
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The needle is looking for "HTTPS" while the test is using "HTTP"

openQA test in scenario sle-12-SP1-Server-DVD-Incidents-x86_64-qam-gnome@64bit fails in
firefox

Reproducible

Fails since (at least) Build :5309:xfsprogs.1501758672

Expected result

Last good: :5300:kernel-source.1501437506 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by jorauch about 4 years ago

  • Assignee set to jorauch

#2 Updated by jorauch about 4 years ago

  • Assignee deleted (jorauch)

#3 Updated by okurz over 3 years ago

  • Subject changed from test fails in firefox because of http usage instead of https to [qam]test fails in firefox because of http usage instead of https

#4 Updated by vsvecova over 3 years ago

  • Status changed from New to In Progress

No longer relevant; we now use https://html5test.opensuse.org in this module instead of html5test.com, which was causing the issue.

#5 Updated by vsvecova over 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF