Project

General

Profile

Actions

action #23328

closed

[qam]test fails in application_starts_on_login

Added by dasantiago almost 7 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-08-11
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The website is now doing some redirection, so the needle fails, because the URL doesn't match

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-gnome@64bit fails in
application_starts_on_login

Reproducible

Fails since (at least) Build 20170811-2

Expected result

Last good: 20170811-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by okurz over 6 years ago

  • Subject changed from test fails in application_starts_on_login to [qam]test fails in application_starts_on_login
Actions #2

Updated by vsvecova over 6 years ago

  • Status changed from New to Rejected

There have been no issue in application_starts_on_login for a long time. Also, it is not very clear what the problem originally was.

No longer relevant; closing.

Actions

Also available in: Atom PDF