Project

General

Profile

action #23326

[sle][qam]test fails in addon_products_sle

Added by dasantiago about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-08-11
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

On SP3 looks like the font is bit different. the "SDK" word is different from SP2.

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-create_hdd_minimal_base+sdk@64bit fails in
addon_products_sle

Reproducible

Fails since (at least) Build 20170809-1

Expected result

Last good: 20170808-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dasantiago about 4 years ago

The problem is not the font, but it's the installation screen that blinked for a very short time, before the initialization started.

It needs to wait until the screen is ready.

#2 Updated by dasantiago about 4 years ago

  • Assignee set to dzedro

#3 Updated by okurz about 4 years ago

  • Subject changed from test fails in addon_products_sle to [sle][qam]test fails in addon_products_sle

#4 Updated by dzedro about 4 years ago

  • Status changed from New to In Progress

#5 Updated by dzedro about 4 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Last 10 test runs are OK

Also available in: Atom PDF