Project

General

Profile

action #2258

add menu to workers view

Added by lnussel over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2014-04-04
Due date:
% Done:

0%

Estimated time:
0.50 h
Difficulty:

Description

the worker's view in the admin menu lacks the navigation menu to the left


Related issues

Is duplicate of openQA Project - action #2218: idea: Merge /admin/workers view with the running table on /testsResolved2014-04-03

History

#1 Updated by ancorgs over 7 years ago

That is because, in my opinion, the workers view is not really meant to be in the admin area. The link is there simply because it's less annoying than the original location ( https://github.com/os-autoinst/openQA/commit/b7ec7fa031aa2e9f0e3874e19a661d6135b7e1d4 ). See #2218 for my proposed solution.

#2 Updated by lnussel over 7 years ago

  • Status changed from New to Closed

ok, so closing this one as duplicate

Also available in: Atom PDF