Project

General

Profile

Actions

action #21814

closed

test fails in evolution_meeting_imap

Added by dasantiago over 6 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-08-07
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The local email relay isn't working.

According to this: https://www.howtoforge.com/community/threads/dovecot-lda-fatal-unknown-user.48149/

The problem seems to be dovecot configuration related.

openQA test in scenario sle-12-SP2-Desktop-DVD-Updates-x86_64-qam-regression-message@64bit fails in
evolution_meeting_imap

Reproducible

Fails since (at least) Build 20170731-1

Expected result

Last good: 20170730-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Related to openQA Tests - action #21774: [qam] test fails in evolution_mail_imap - test hangs on querying authentication typesRejectedpcervinka2017-08-03

Actions
Actions #1

Updated by pcervinka over 6 years ago

  • Status changed from New to Rejected

Duplicated to 21774.

Actions #2

Updated by pcervinka over 6 years ago

  • Related to action #21774: [qam] test fails in evolution_mail_imap - test hangs on querying authentication types added
Actions #3

Updated by dasantiago over 6 years ago

pcervinka wrote:

Duplicated to 21774.

Are you sure it's the same issue? The test you linked that failed it's not the same, and the test that i mention here passed on 21774....

Actions #4

Updated by pcervinka about 6 years ago

  • Related to action #29357: [qam] test fails in evolution_meeting_imap added
Actions #5

Updated by pcervinka about 6 years ago

  • Related to deleted (action #29357: [qam] test fails in evolution_meeting_imap )
Actions

Also available in: Atom PDF