Project

General

Profile

action #20778

[qam] test fails in install_update - missing variable INCIDENT_PATCH

Added by pcervinka about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-07-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Incidents-x86_64-qam-minimal@64bit fails in
install_update

Reproducible

Fails since (at least) Build :5254:python-rpm-macros.1501001624 (current job)

Expected result

Last good: :5264:audit.1501020825 (or more recent)

Further details

Always latest result in this scenario: latest

Test died: Could not retrieve required variable INCIDENT_PATCH at /var/lib/openqa/cache/openqa.suse.de/tests/sle/tests/qam-minimal/install_update.pm line 32.

Line 32 contains:

my $repo = get_required_var('INCIDENT_REPO');

History

#1 Updated by mgriessmeier about 4 years ago

  • Description updated (diff)

#2 Updated by pcervinka about 4 years ago

Seems to be fixed in latest run. Let's check it next week.

#3 Updated by pcervinka about 4 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF