Project

General

Profile

action #20598

[tools] Upload logs fails because reached maximum attempts limit

Added by asmorodskyi almost 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2017-07-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

In this job https://openqa.suse.de/tests/1065404 you can see that serail0.txt and vars.json successfully uploaded but os-autoinst-log not.
According to szarate this means what subj stated


Related issues

Is duplicate of openQA Tests - action #20378: [tools]Too many 502 on openqaResolved2017-07-18

History

#1 Updated by coolo almost 5 years ago

  • Is duplicate of action #20378: [tools]Too many 502 on openqa added

#2 Updated by coolo almost 5 years ago

  • Status changed from New to Rejected

It's just a symptom.

Also available in: Atom PDF