Project

General

Profile

action #20508

[qam][aarch64] test fails in update_minimal - needle 'grub2' not found

Added by vsvecova about 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-07-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Incidents-aarch64-qam-minimal@aarch64_maintenance fails in
update_minimal

# Test died: needle 'grub2' not found at /var/lib/openqa/share/tests/sle/lib/opensusebasetest.pm line 367.

Test expects the grub menu, but it doesn't show up.

Reproducible

Fails since (at least) Build :135800.dracut.5151

Expected result

Last good: :135801.libkcapi.5134 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 5 years ago

  • Subject changed from [qam] test fails in update_minimal - needle 'grub2' not found to [qam][aarch64] test fails in update_minimal - needle 'grub2' not found

Checking the video there is really no visible screen content between the typing of "reb[oot]" and the first console error message showing up. If the test could just live with the grub menue being skipped implicitly I recommend to accept that as success here, otherwise one could configure the grub timeout to be disabled.

#2 Updated by pluskalm about 5 years ago

  • Status changed from New to Closed

Afaik resolved

#3 Updated by vsvecova about 5 years ago

  • Status changed from Closed to In Progress

#4 Updated by dasantiago about 5 years ago

pluskalm wrote:

Afaik resolved

This is still happening:
https://openqa.suse.de/tests/1104499#step/install_update/65

#5 Updated by vsvecova about 5 years ago

  • Status changed from In Progress to New

#7 Updated by vsvecova almost 5 years ago

  • Status changed from New to Rejected

Duplicate of poo#16582

Also available in: Atom PDF