Project

General

Profile

action #20460

[qam] test fails in reboot_gnome - flaky failures

Added by vsvecova about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-07-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Updates-x86_64-qam-allpatterns+we@64bit fails in
reboot_gnome

Tests randomly fail in reboot_gnome (user does not log in as root).

Reproducible

Fails since (at least) Build 20170713-1

Expected result

Last good: 20170712-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolo about 5 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF