Project

General

Profile

Actions

action #19858

closed

firefox_java test does not work on 42.3

Added by mlin7442 over 6 years ago. Updated over 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-06-15
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Description

Observation
openQA test in scenario opensuse-42.3-DVD-x86_64-Build0279-extra_tests_on_gnome@64bit fails in
firefox_java

see https://openqa.opensuse.org/tests/421911#step/firefox_java/5

Reproducible
Fails since Build 279 (current job), note firefox_java is new test.

Expected result
Works!


Related issues 1 (0 open1 closed)

Related to openQA Tests - action #18850: [opensuse][sle][x11regressions]test java support in FirefoxResolvedriafarov2017-04-28

Actions
Actions #1

Updated by riafarov over 6 years ago

  • Status changed from New to In Progress
  • Assignee set to riafarov
Actions #2

Updated by riafarov over 6 years ago

  • Related to action #18850: [opensuse][sle][x11regressions]test java support in Firefox added
Actions #4

Updated by riafarov over 6 years ago

  • Status changed from In Progress to Feedback
Actions #5

Updated by riafarov over 6 years ago

  • Status changed from Feedback to Resolved
  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF