Project

General

Profile

action #19664

test fails in shutdown: Reboots instead and fails

Added by favogt about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
michalnowak
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-06-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

This is a regression as a restarted test from a previously working build (270) now fails.

Observation

openQA test in scenario opensuse-42.3-DVD-x86_64-kde-image@64bit fails in
shutdown

Reproducible

Fails since (at least) Build 0271

Expected result

Last good: 0270 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Blocked by openQA Tests - action #19658: [sled][sles][functional][qam] test fails in power_action('poweroff')Resolved2017-06-08

History

#1 Updated by okurz about 5 years ago

  • Status changed from New to Feedback
  • Assignee set to michalnowak
  • Priority changed from High to Normal

blocked by #19658, PR reverted for now.

#2 Updated by okurz about 5 years ago

  • Blocked by action #19658: [sled][sles][functional][qam] test fails in power_action('poweroff') added

#3 Updated by michalnowak about 5 years ago

  • Status changed from Feedback to In Progress

#5 Updated by michalnowak about 5 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF