Project

General

Profile

action #19660

[sled] Networkmanager_controlled popup is too late in yast2_lan

Added by qkzhu about 5 years ago. Updated 11 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-06-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-x86_64-gnome@64bit-smp fails in
yast2_lan

Networkmanager_controlled popup is too late, so we see yast2_lan first and the test continues expecting !NM

Reproducible

Fails since (at least) Build 0250

Expected result

Last good: 0249 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by qkzhu about 5 years ago

  • Subject changed from test fails in yast2_lan to [sled] Networkmanager_controlled popup is too late in yast2_lan

#3 Updated by oorlov 11 months ago

  • Status changed from New to Closed

Seems like this is fixed already. I'm closing the ticket. Please, let us know in case new issues appear.

Also available in: Atom PDF