Project

General

Profile

action #19584

test fails in consoletest_setup by typing root passowrd failed

Added by JWSun over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-06-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-HA-s390x-om_proxyscc_sles12sp1_ha+geo+allpatterns_full_update_by_zypper_s390x@zkvm-image fails in
consoletest_setup

Case failed by typing root passowrd failed

Reproducible

Fails since (at least) Build 0170@0405

Expected result

Last good: 0168@0401 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #19486: [qam][sle][functional][s390] test fails in install_update -> consoletest_setup types password to earlyResolved2017-06-01

History

#1 Updated by okurz over 4 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

#2 Updated by okurz over 4 years ago

  • Is duplicate of action #19486: [qam][sle][functional][s390] test fails in install_update -> consoletest_setup types password to early added

Also available in: Atom PDF