Project

General

Profile

action #19580

[sle15sp1][desktop] Add a gdm case to allow user to set a password when they next login

Added by qkzhu over 4 years ago. Updated 15 days ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
New test
Target version:
-
Start date:
2017-06-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Steps

  1. Go to Gnome Settings.
  2. Click on "Users" in the "System" category.
  3. Click "Unlock" and enter admin password.
  4. Click "+" to create a new user and select "Allow user to set a password when they next login".
  5. Log out and select the new user.

Result

Display a registration form that allows the user to enter their desired password.

We can extend change_password.pm to cover this, but currently this scenario is blocked by:
bsc#1040197 Impossible to log into new user account which was created with “set password on first login”
https://bugzilla.suse.com/show_bug.cgi?id=1040197

I will implement this when the bug is fixed.

History

#1 Updated by yfjiang over 3 years ago

  • Subject changed from [sle][x11regressions] Add a gdm case to allow user to set a password when they next login to [sle15sp1][desktop] Add a gdm case to allow user to set a password when they next login
  • Assignee changed from qkzhu to yfjiang

#2 Updated by GraceWang 6 months ago

  • Status changed from New to Feedback

The relevant issue https://bugzilla.suse.com/show_bug.cgi?id=1040197 was set to RESOLVED WONTFIX.
So, I think there's no need to implement such a test case.

yfjiang, zcjia what do you think about this?

#3 Updated by GraceWang 15 days ago

  • Status changed from Feedback to Rejected

Talked offline and agree to resolve this as REJECTED since the bug https://bugzilla.suse.com/show_bug.cgi?id=1040197 was marked as WONTFIX.

Also available in: Atom PDF