Project

General

Profile

Actions

action #19394

open

[opensuse][leap][42.3][aarch64] test fails in first_boot of xfce test timing out but full session is visible after fail -> increase timeout?

Added by okurz about 7 years ago. Updated over 2 years ago.

Status:
New
Priority:
Low
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-05-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-42.3-DVD-aarch64-xfce@aarch64 fails in
first_boot
to show the expected xfce session in time but it shows up fine during execution of the post_fail_hook

Reproducible

Fails since (at least) Build 0101
very reproducibly

Expected result

Last good: (unknown) (or more recent)

It should be fine to bump the timeout in this special case, right?

Further details

Always latest result in this scenario: latest

Actions #1

Updated by okurz almost 7 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: xfce
https://openqa.opensuse.org/tests/424484

Actions #2

Updated by okurz over 2 years ago

  • Priority changed from Normal to Low

This ticket was set to "Normal" priority but was not updated within 730 days which is 2 times the period of the SLO for "Normal" tickets (365 days) as described on https://progress.opensuse.org/projects/openqatests/wiki/Wiki#SLOs-service-level-objectives . The ticket will be set to the next lower priority of "Low".

Actions

Also available in: Atom PDF