Project

General

Profile

action #19384

test fails in php7_mysql

Added by lnussel almost 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-05-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-42.3-DVD-x86_64-textmode@64bit fails in
php7_mysql

Reproducible

Fails since (at least) Build 0253

Expected result

Last good: 0251 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #19382: [opensuse][leap]test fails in php5_mysql, not returning expected answer from webserverRejected2017-05-26

Related to openQA Tests - action #19208: [qam] php5_ * tests are too dependent on test order Resolved2017-05-17

History

#1 Updated by okurz almost 5 years ago

  • Assignee set to osukup

osukup in https://openqa.opensuse.org/tests/408417#step/php7_mysql/50 I can see that the curl does not return the expected string but within the full journal https://openqa.opensuse.org/tests/408417/file/php7_mysql-full_journal.log I could not find something obvious. Ideas how to further investigate?

#2 Updated by okurz almost 5 years ago

  • Related to action #19382: [opensuse][leap]test fails in php5_mysql, not returning expected answer from webserver added

#3 Updated by okurz almost 5 years ago

  • Related to action #19208: [qam] php5_ * tests are too dependent on test order added

#4 Updated by osukup almost 5 years ago

  • Status changed from New to Rejected

duplicate of https://progress.opensuse.org/issues/19340 and is bsc#1038740

Also available in: Atom PDF