Project

General

Profile

Actions

action #19382

closed

[opensuse][leap]test fails in php5_mysql, not returning expected answer from webserver

Added by lnussel about 7 years ago. Updated almost 7 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
2017-05-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-42.3-NET-x86_64-textmode@64bit fails in
php5_mysql

Reproducible

Fails since (at least) Build 0253

Expected result

Last good: 0251 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 2 (0 open2 closed)

Related to openQA Tests - action #19384: test fails in php7_mysqlRejectedosukup2017-05-26

Actions
Related to openQA Tests - action #19208: [qam] php5_ * tests are too dependent on test order Resolvedosukup2017-05-17

Actions
Actions #1

Updated by okurz about 7 years ago

Actions #2

Updated by okurz about 7 years ago

  • Assignee set to osukup

@osukup, could you take a look here as well as in #19384 ?

Actions #3

Updated by okurz about 7 years ago

  • Subject changed from test fails in php5_mysql to [opensuse][leap]test fails in php5_mysql, not returning expected answer from webserver
Actions #5

Updated by okurz about 7 years ago

  • Related to action #19208: [qam] php5_ * tests are too dependent on test order added
Actions #6

Updated by osukup almost 7 years ago

  • Category deleted (Bugs in existing tests)
  • Status changed from New to Rejected

bsc#1038740 ,, and duplicate of https://progress.opensuse.org/issues/19340

Actions

Also available in: Atom PDF