Project

General

Profile

action #19276

Slenkins nodes often unable to reach network

Added by coolo over 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-05-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

The failure looks like https://openqa.suse.de/tests/946533#step/setup/25 and causes (maintenance) tests to fail.

rcnetwork restarts leaves eth0 without network. This needs debugging


Related issues

Is duplicate of openQA Project - action #19806: eth0 address of one node is sometime in use by other test in multimachine tests within same ovs VLANResolved2017-06-13

History

#1 Updated by coolo over 4 years ago

  • Project changed from openQA Project to openQA Tests
  • Category set to Bugs in existing tests

(wrong initial project)

#2 Updated by okurz over 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: slenkins-tests-git-client
https://openqa.suse.de/tests/981949

#3 Updated by coolo about 4 years ago

  • Is duplicate of action #19806: eth0 address of one node is sometime in use by other test in multimachine tests within same ovs VLAN added

#4 Updated by coolo about 4 years ago

  • Status changed from New to Closed

Also available in: Atom PDF