Project

General

Profile

action #19178

test fails in force_cron_run in ppc64le (kernel: NMI watchdog)

Added by dehai over 5 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-05-16
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-ppc64le-migration_offline_sle12sp2+sdk_fullupdate@ppc64le fails in
force_cron_run

Reproducible

Fails since (at least) Build 0381

Expected result

Last good: 0379 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dehai over 5 years ago

  • Subject changed from test fails in force_cron_run to test fails in force_cron_run in ppc64le (kernel: NMI watchdog)
  • Assignee set to coolo

the build of 0396 also has this issue.
Build0396-migration_offline_sle12sp2+sdk_fullupdate@ppc64le

https://openqa.suse.de/tests/950445#step/force_cron_run/2

coolo:
could you please have a look on this, thanks!!

#2 Updated by coolo over 5 years ago

  • Status changed from New to Rejected
  • Assignee deleted (coolo)

this is a product bug and you should report it. That's the purpose of these tests - to find bugs.

#3 Updated by okurz over 5 years ago

Also available in: Atom PDF