Project

General

Profile

action #18966

test fails in scc_registration - new accelerator key in "Web Scripting Module"

Added by vpelcak over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-05-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP1-Server-DVD-Updates-x86_64-mru-install-minimal-with-addons@64bit fails in
scc_registration

Needle fails because in the name "Web Scripting Module" is "g" underlined for accelerator key.

Reproducible

Fails since (at least) Build 20170504-4

Expected result

Last good: 20170504-3 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov over 4 years ago

  • Status changed from New to In Progress
  • Assignee set to riafarov

Also available in: Atom PDF