Project

General

Profile

action #18870

[qam][x11regressions]test fails in install_patterns with package conflict between xen-tools and xen-tools-domU

Added by dasantiago over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-04-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

This test fails because there's a package conflict. xen-tools and xen-tools-domU provide the same functionality, but one is for hosts and the other one for clients.

openQA test in scenario sle-12-Server-DVD-Incidents-x86_64-qam-minimal-full@64bit fails in
install_patterns

Reproducible

Fails since (at least) Build :131762.ruby2.1.4671

Expected result

Last good: :131832.MozillaFirefox.4602 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #18840: [qam][x11regressions]test fails in install_patterns - dependency conflict between xen-tools and xen-tools-domU --> adapt testResolved2017-04-27

History

#1 Updated by okurz over 4 years ago

  • Is duplicate of action #18840: [qam][x11regressions]test fails in install_patterns - dependency conflict between xen-tools and xen-tools-domU --> adapt test added

#2 Updated by okurz over 4 years ago

  • Subject changed from test fails in install_patterns to [qam][x11regressions]test fails in install_patterns with package conflict between xen-tools and xen-tools-domU
  • Status changed from New to Rejected
  • Assignee set to dasantiago

Please also look into existing progress tickets before creating a new one and adjust the subject of the ticket as well, e.g. as I did now as an example.

#3 Updated by dasantiago over 4 years ago

okurz wrote:

Please also look into existing progress tickets before creating a new one and adjust the subject of the ticket as well, e.g. as I did now as an example.

Sorry my fault. Will do.

Also available in: Atom PDF